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Computer Packages 1  
 
WEEK 1 
 
Concepts of Information Technology (IT)  
 
 
Information Technology (IT) 
• A general term that relates to the use of computers as an aid to creating and maintaining data, i.e. 

information. IT is related to all aspects of managing and processing information, especially within a 
large organization. Computers are critical to managing information, and computer departments 
within large organizations are often called IT departments. Alternative phrases are IS departments 
(Information Services) or MIS departments (Management Information Services). People working 
with computers within large companies will often refer to their job, as “working in IT”. 

Hardware 
• The term hardware refers to the physical components of your computer such as the system unit, 

mouse, keyboard, monitor etc. 
Software 
• The software is the collection of instructions that makes the computer work. For instance, when 

you type in words via the keyboard, the software is responsible for displaying the correct letters, in 
the correct place on the screen. Software is held either on your computer’s hard disk, CD-ROM, 
DVD or on a diskette (floppy disk) and is loaded (i.e. copied) from the disk into the computers 
RAM (Random Access Memory), as and when required. 

 
 
Types of Computer  
What is a mainframe computer? 
• Mainframe computers are the big, powerful, expensive computers used in the background by most 

large organizations. The power of the mainframe can be distributed amongst many people 
accessing the mainframe via their own PC. Organizations such as large insurance companies 
would use the mainframe to keep track of their policyholders and send out renewal notices.  

What is a PC? 
• IBM invented the PC (Personal Computer) way back in 1981. All PCs released since then are in 

many ways compatible with the original design, though many extensions have been made. The 
term PC compatible relates to PCs manufactured by companies other than IBM that are 
compatible with the traditional PC specification. In the early days, most PCs ran an operating 
system called DOS (Disk Operating System). These days most PCs will be running a version of 
Microsoft Windows. 

What are laptop & palmtop computers? 
• Laptop computers, as the name implies, are small portable computers that can run on batteries as 

well as mains power. They use special screens, rather than the traditional bulky VDUs (Visual 
Display Units), which allows for longer battery life as well as portability. A newer term, 
“Notebooks”, simply indicates a VERY small laptop. These are especially popular with 
salespersons on the move or people giving presentations. While they tend to still be more 
expensive than an equivalent Desktop computer, they can now match the power of a Desktop 
computer. Palmtops are even smaller computers that can literally fit into the palm of your hand. 

What is a Personal Digital Assistant (PDA)? 
• These devices use a special pen, rather than a keyboard and can be used for storing and 

retrieving information. Like most computer devices, many can connect to the Internet. They are 
extremely compact. 
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Computer Packages 1  
 
WEEK 2 
 
Main Parts of a Personal Computer 
The System Unit 
• The "system unit" is the name given to the main PC box that houses the various elements that go 

together to make up the PC. For instance within the system unit is the computer system's 
motherboard, which contains all the main components, such as the CPU. The system unit also 
houses items such as the hard disk, the floppy disk and CD-ROM drives etc. System units come in 
two basic varieties, the tower version, as illustrated, or a desktop version, which is designed to sit 
on your desk with your monitor on top of the system unit. 

 
The System (Mother) Board 
• The system (mother) board in contained within your system unit and all the vital computer systems 

plug directly into the system board. The CPU is normally housed on your system board along with 
all the other electronic components. Other items such as the hard disk are attached to the system 
board, either directly or via cables. These boards are getting smaller and smaller as the 
components become more integrated. If you open up a modern system you will find that it is 
mainly full of air. 

 
The CPU (Central Processing Unit) 
• The CPU is the brains within your computer. It performs most of the calculations within the 

computer and is responsible for the smooth running of your operating system (Microsoft Windows) 
as well as your application programs, such as word-processors, spreadsheets and databases. 
There is a small amount of memory associated with the CPU, which it uses to perform these 
operations. It also accesses and uses the main memory (RAM - Random Access Memory) within 
your computer. In many ways, the CPU is the single most important item within your computer that 
governs the overall speed of your computer. The CPU's speed is measured in MHz. This relates to 
the frequency that the CPU runs at and the higher the MHz rating of your CPU the faster your 
computer will run. To give you some indication of how PCs have advanced over the years, the 
original IBM PC released in 1981 ran at less than 5 MHz while modern PCs can run at speeds well 
in excess of 2000 MHz. Note that 1000 MHz is the same a 1 GHz. 
 
 

Memory RAM 

Random Access Memory (RAM) is the main 'working' memory used by the computer. When 
the operating system loads from disk when you first switch on the computer, it is copied into 
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RAM. The original IBM PC could only use up to 640 KB of memory (just over half a 
megabyte), whereas a modern computer can effectively house as much RAM as you can 
afford to buy. Commonly modern computers are supplied with over 128 MB of RAM. As a 
rough rule, a Microsoft Windows based computer will operate faster if you install more RAM. 
When adverts refer to a computer having 128 Mbytes of memory, it is this RAM that they are 
talking about. Data and programs stored in RAM are volatile (i.e. the information is lost when 
you switch off the computer). 
 

•  
 
 
Memory ROM-BIOS 
• The ROM-BIOS (Read Only Memory - Basic Input Output System) chip is a special chip held on 

your computer's system (mother) board. It contains software that is required to make your 
computer work with your operating system, for instance it is responsible for copying your operating 
system into RAM when you switch on your computer. 

 
What is a peripheral device? 
• A peripheral device is any device that you can attach to your computer. Thus, you could attach a 

scanner or modem to the back of your system unit. 
What are input devices? 
• Input devices allow you to input information to the computer and include things such as the 

keyboard and mouse. 
What are output devices? 
• Output devices allow you to output information from the computer and include the printer and the 

monitor. 
The Keyboard 
• An Input device. The keyboard allows you to type information into the computer. It has evolved 

over the years and many people now use a Microsoft style keyboard, which has additional keys 
designed to make Microsoft Windows easier to use. 

The Mouse 
• An Input device. When using an operating system, such as Microsoft Windows, you use the 

mouse to select drop down menus, to point and click on items, to select items and to drag and 
drop items from one place to another. 

 
CD-ROM 
• Most computers are now supplied with a CD-ROM (Compact Disc - Read Only Memory) drive. 

CD-ROM discs look exactly like music CDs but contain computer data instead of music. The 
advantage of a CD-ROM is that it can hold a vast amount of data (equivalent to the storage 
capacity of over 450 floppy disks). The other big advantage of CD-ROMs is that they are 
interchangeable. This means that you can own a range of different CD-ROMs and choose which 
one to insert into your CD-ROM drive. 

DVD Drives 
• Short for "Digital Versatile Disc”. Similar to CD-ROM drives but allows you to use DVD disks, 

which contain vastly more information than a traditional CD-ROM disk. These also transfer the 
data from the disk to the computer far faster, allowing you to watch movies on your computer 
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screen. A CD-ROM can store 650 MB of data, while a single-layer, single-sided DVD can store 4.7 
GB of data. The two-layer DVD standard allows a capacity of 8.5 GB. A double-sided DVD 
increases the storage capacity to 17 GB (or over 25 times the data storage capacity of a CD-
ROM). 

Floppy disk 
• Floppy disks are also known as diskettes. They are very slow compared to hard disks or CD-

ROMs, and hold relatively small amounts of data (1.44 Mbytes). Sometimes people will backup 
(i.e. copy) important data from their hard disk to floppy disks. However, as diskettes are 
notoriously unreliable this is not the best way of backing up valuable data (but is better than 
nothing). 

Zip Disc 
• A Zip disc is like a more recent version of the floppy disk, the main difference being that a single 

Zip disc can hold up to 250 Mbytes of data. They also offer increased speed compared to the old 
floppy disk. 

 
Hard (Fixed) Disk 
• Hard disks are the main, large data storage area within your computer. Hard disks are used to 

store your operating system, your application programs (i.e. your word processor, games etc) and 
your data. They are much faster than CD-ROMs and floppy disks and can also hold much more 
data. 

 
The Monitor 
• An Output device. The monitor is the TV type screen that you view your programs on. They are 

supplied in different sizes, common sizes range from 15" to 21" screens. You should be aware 
that poor quality or badly maintained monitors could harm your eyesight. 

Additional items or cards 
• Many 'extra' components can easily be fitted to your computer, which has the advantage of 

making the computer 'upgradeable' as newer and better hardware comes along. 
Sound cards and speakers 
• Many computers are now supplied with sound cards and speakers that mean that when you run 

'multi-media' programs, you can listen to sounds that are played back via your computer. If you 
have a microphone and suitable software, you can also record sounds. You can even purchase 
special software that will allow you to talk to your computer and get the computer to type the 
words you have spoken on your screen. In time, this type of software may replace the keyboard. 
 

 
Modems 
• A modem is a device that is used to attach your computer to the telephone system. The modem 

converts data into sound that is sent over the telephone line, the receiving modem turns the 
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sounds back into data. If you wish to connect to the Internet, you will need a modem. 
 

 
Printers 
• Most data is printed once you have created it and there are a vast number of different printers 

available to accomplish this. Most common are ink jet and laser printers both of which can now 
produce coloured output (at a cost). 

Scanners 
• Scanners allow you to scan printed materials into your computer, which can then be stored within 

the computer. These pictures can then be altered, resized and printed as required. 

 
Recordable CDs 
• CD-ROMs are read-only devices, but increasingly people are purchasing a special type of CD 

drive unit that allows you to record data, music or video to your own CDs. These devices require 
the purchase of special CDs that you can write to, called CD-R (Compact Disc – Recordable). 

Tape backup 
• A tape backup unit allows for regular backing up of your data. These tapes can store a vast 

amount of data at a low cost. DAT (Digital Audio Tape) devices are commonly used for backups. 
The DAT tapes that they use can backup enormous amounts of data (i.e. over 4 GBytes per tape). 
The devices are also fast and reliable. 

Know how computer memory is measured;  
• Basic Units of Data Storage: It is important to realize that the term digital computer refers to the 

fact that ultimately the computer works in what is called binary. Humans work in tens (because we 
have 10 fingers). To use the jargon humans work in base 10. A digital computer uses the numbers 
0 and 1 (or on and off if you prefer). When we talk about computer storage, either the amount of 
memory (RAM) or the hard disk capacity we are talking about numbers that are multiples of 0 or 1. 

• Bit: All computers work on a binary numbering system, i.e. they process data in ones or zeros. 
This 1 or 0 level of storage is called a bit. Often hardware is specified as a 32-bit computer, which 
means that the hardware can process 32 bits at a time. Software is also described as 16 bit, 32 bit 
or 64 bit software. 

• Byte: A byte consists of eight bits. 
• Kilobyte: A kilobyte (KB) consists of 1024 bytes. 
• Megabyte: A megabyte (MB) consists of 1024 kilobytes, approximately 1,000,000 bytes. 
• Gigabyte: A gigabyte (GB) consists of 1024 megabytes, approximately 1,000,000,000 bytes. 
• Terabyte: A terabyte (TB) consists of approximately 1,000,000,000,000 bytes. 
• Files: Data and programs are stored on your disk as files. There are different types of files, such 

as the files that you store your data in, the files that contain your programs and also files used to 
store your operating system (such as Microsoft Windows). 
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WEEK  3 
 

Software  
What is an Operating System? 
• The operating system is a special type of program that loads automatically when you start your 

computer. The operating system allows you to use the advanced features of a modern computer 
without having to learn all the details of how the hardware works. There are a number of different 
types of operating system in common use. The IBM PC (Personal Computer) was introduced way 
back in 1981 and was originally supplied with an operating system called DOS (Disk Operating 
System). This operating system was very basic, and you had to be a bit of a computer expert just 
to understand how to use it. It was NOT user-friendly. Later on, Microsoft introduced Windows and 
this is the operating system that is most widely used on PCs today. To complicate matters further, 
there are a number of different types of Windows. The first widely used version of Windows was 
called Windows 3.1. This was more powerful than DOS and far easier to use. It had a Graphical 
User Interface (GUI), i.e. you could 'drive' it using a mouse and drop down menus. Later versions 
of Windows include Windows 95, Windows NT, Windows 98, Windows 2000 and Windows XP. 
The good news is that later versions of Microsoft Windows look almost identical to each other and 
are all much easier to use than Windows 3.1. 
 
Main functions of an operating system  

• The operating system is a special type of program that loads automatically when you start your 
computer. The operating system allows you to use the advanced features of a modern computer 
without having to learn all the details of how the hardware works. There are a number of different 
types of operating system in common use. The IBM PC (Personal Computer) was introduced way 
back in 1981 and was originally supplied with an operating system called DOS (Disk Operating 
System). This operating system was very basic, and you had to be a bit of a computer expert just 
to understand how to use it. It was NOT user-friendly. Later on, Microsoft introduced Windows and 
this is the operating system that is most widely used on PCs today.  
To complicate matters further, there are a number of different types of Windows. The first widely 
used version of Windows was called Windows 3.1. This was more powerful than DOS and far 
easier to use. It had a Graphical User Interface (GUI), i.e. you could 'drive' it using a mouse and 
drop down menus. Later, different releases of Windows were introduced. The good news is that 
later versions of Microsoft Windows look almost identical to each other and are all much easier to 
use than Windows 3.1. 
 
IBM produced an operating system called OS/2 but this was largely ignored and is only used by a 
few companies.  
 
UNIX and Linux are other examples of operating systems that may be run on PCs 
 
Other types of computers, such as those manufactured by Apple have a completely different 
operating system. 
 
 What is a Graphical User Interface? 

• A Graphical User Interface (GUI) is simply an additional part of the operating system that displays 
windows and drop down menus, and also enables you to drive your computer using a mouse. 
Examples of operating system that use a GUI include Windows and IBM's OS/2. 

The advantages of using a GUI 
• All programs look similar and when you switch from a program supplied by one manufacturer to 

one from a different manufacturer, you will find the transition very easy. 
• Application programs work in the same way as the underlying operating system. 
• The GUI also allows programmers to easily write consistent looking programs. 
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What is an application program? 
• An application program is the type of program that you use once the operating system has been 

loaded. Examples include word-processing programs (for producing letters, memos etc), 
spreadsheets (for doing accounts and working with numbers), databases (for organizing large 
amounts of information) and graphics programs (for producing pictures, advertisements, manuals 
etc). 

Word processing 
• A word processing program (such as Microsoft Word) allows you to easily produce letters, memos, 

etc. You can easily mail merge a list of names and addresses to produce mass mailers, 
individually addressed to customers or subscribers. 
 
Spreadsheets 

• A spreadsheet program (such as Microsoft Excel) allows you to work out a company’s income, 
expenditure and then calculate the balance. It enables you to make 'what if' type projections of 
how the company will fair in the future and to forecast how changes in prices will affect profits. 
 
Databases 

• A database program (such as Microsoft Access) allows you to compile information and then to 
search this information to extract just the information you require. For instance, if you have a 
database of all the equipment housed within an office you can very simply produce a report listing 
only the equipment above a certain value. 
 
Presentation 

• A presentation program (such as Microsoft PowerPoint) allows you to produce professional 
looking presentations, which can be printed out directly onto slides for use with an overhead 
projector. Alternatively, you can display your presentations directly on a computer screen. 
 
Web browsing 

• These applications allow you to view and interact with the World Wide Web (WWW).  
 
Web authoring 

• These applications allow almost anyone to create a web site, quickly and easily.  
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Week 4 
 
Getting to Know Windows 
 
Understanding Windows XP 
 
What is Windows XP? 
• Windows XP is the newest Microsoft operating system.  Based on Windows 2000 Professional 

and powered by the new Windows Engine, Windows XP is said to be more reliable, efficient, 
secure, and easy to use.  Features new to Windows XP include: an updated user interface; new 
multimedia, communications, and networking features; a new Help and Support Center; plus other 
new and improved experiences. 
 
Note: Windows XP is available in Home and Professional editions.  This training manual covers 
Windows XP Professional. 

 
The New Windows Engine 
• Windows XP is built on the code base of Windows 2000 and Windows NT that feature a 32-bit 

computing architecture and a fully protected memory model.  Enhancements added to Windows 
XP include improved document recovery, improved application and hardware compatibility, 
system memory protection, and system stability. 

 
Windows XP System Requirements 
To use Windows XP Professional, your system must have: 
• 300 megahertz or higher processor clock speed (minimum 233 megahertz). 
• 128 megabytes RAM or higher (minimum 64 megabytes). 
• 1.5 gigabytes available hard disk space. 
• Super VGA (800x600) or higher resolution video adaptor and monitor. 
• CD-ROM or DVD Drive. 

 
Note:  To use certain features in Windows XP, your system will require additional functionality.  
For example, Internet and e-mail functionality requires an Internet connection. 

 
Using the Microsoft Web Site 
• The Microsoft Windows XP Professional Web site provides Windows XP users with support, 

downloads, tips, and product information.  You can visit their Web site at 
http://www.microsoft.com/windowsxp/pro/default.asp. 

 
Getting to Know the Windows XP Environment 
 
Working with the New Windows XP Interface 
• Windows XP offers a bright new visual design.  The Start menu, taskbar, and other desktop 

elements all have new looks.  Features new to Windows XP keep the desktop and taskbar less 
cluttered and the Start menu personalized to your preferences. 
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Using the Start Menu 
• The Start menu provides access to the most useful items on your computer including all 

programs, most recent documents, help and support, and other items on your computer.  
Windows XP includes more Start menu customization options. 

 
To access the Start menu: 
• Click the Start button at the bottom-left of the screen: 

 

 
 
Using Icons 
• Files, folders, and programs are represented by icons.  A file's icon is represented by the program 

the file was created in.  Folder icons usually look like a folder.  Some folders can have a 
customized icon applied to them.  The name of the file, folder, or program is displayed under the 
icon. 

• The Recycle Bin is the only folder displayed on the desktop when you first start Windows XP:  
 

 
 
To open a file, folder, or program: 
• Double-click on the file, folder, or program icon. 
 
Using Windows 
• Windows are frames on the desktop that contain the contents of opened files, folders, and 

programs: 
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Using the Desktop 
• The desktop is the background displayed on your computer screen.  File, folder, and program 

icons can be displayed on the desktop for easy access to your most commonly used tasks, 
documents, and programs.  Opening files, folders, and programs displays window frames on the 
desktop. 

• The desktop can be customized with themes and backgrounds to personalize the look of your 
computer. 

 
Using the Taskbar 
• The taskbar displays opened files, folders, and programs.  When multiple windows are open, you 

can click on file, folder, or program buttons in the taskbar to switch between windows. 
 

 
 

• The taskbar also contains a notification area where the current time and Windows Messenger 
program are displayed by default.  The notification area is at the very right of the taskbar:  
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WEEK  6                                                                                                                                                                                                       

 Working with the Start Menu 
 
Starting and Ending your Computer Session 
 
Logging On 
• A new feature to Windows XP, the Welcome Screen lists all user accounts.   
 
To log on: 
• Click your user account. 
• Type your password. 
• Click the arrow in the green box. 

 
OR 
 

• Click your user account. 
• Type your password. 
• Press the Enter key on your keyboard. 
 
Logging Off 
• Logging off does not shut down your computer.  When you log off, all open programs are closed. 
Switching Between Users 
• When you switch between users, all programs keep running and the computer switches to another 

user.  When you return to your user account, your open programs are exactly as you left them. 
 
To keep programs running and switch between users: 
• Click Start > Log Off.  This opens a Log Off Windows dialog box. 
• Click Switch User. 
 
Restarting the Computer 
• Click Start > Turn Off Computer.  This opens a Turn off computer dialog box. 
• Click Restart. 
 
Sending the Computer into Hibernation 
• Sending your computer into hibernation saves everything in computer memory onto your hard 

disk.  When your computer is awakened from hibernation, all programs and documents that were 
open when you sent your computer into hibernation are restored on the desktop. 

 
To send your computer into hibernation: 
• Click Start > Turn Off Computer.  This opens a Turn off computer dialog box. 
• Click Hibernate. 
 
Shutting Down the Computer 
• Shutting down the computer turns your computer off. 
 
To shut down the computer: 
• Click Start > Turn Off Computer.  This opens a Turn off computer dialog box. 
• Click Turn off. 
 
 
Getting to Know the Start Menu 
 
Accessing the Most Frequently Used Programs 
• The most frequently used programs are automatically displayed at the beginning of the Start 

menu.  Although only five programs are displayed at the beginning of the Start menu when you 
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use Windows XP for the first time, the Start menu will display up to six frequently used programs 
by default. 

Accessing Internet and E-mail Programs 
• By default, Internet and e-mail programs are displayed above the most frequently used programs.  

You will notice that a separator line divides the two sections.  The top section above the most 
frequently used programs is known as the pinned items list.  The pinned items list is static and 
does not change or update like the most frequently used programs. 

 
To access Internet and e-mail programs: 
• Click the Start button. 
• Select the Internet or e-mail program you want to open:  

 

 
 
Note:  Customizing the pinned items list is discussed later in this chapter. 

 
Accessing All Programs 
• Clicking on All Programs in the Start menu opens a list of applications available on your 

computer. 
 
To access All Programs: 
• Click Start > All Programs. 
• Select the application you want to open:  

 

 
 
Note:  When a menu item has a right pointing triangle next to it, clicking on the menu item will 
open another menu displaying additional menu options. 

 
 
Getting to Know Default Folders in the Start Menu 
 
Accessing Accessories 
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• The Accessories folder is a default Windows XP folder listed under All Programs in the Start 
menu. 

• The Accessories folder contains Windows XP programs and helpful tools to get the most out of 
Windows  

To access the Accessories folder: 
• Click Start > All Programs >Accessories. 

 

 
 
Note:  Programs and tools in the Accessories folder are discussed in more detail when the 
specific functionality is covered in the Foundation and Intermediate training manuals. 

 
Accessing Games 
• The Games folder is a default Windows XP folder listed under All Programs in the Start menu. 
• The Games folder contains Windows XP games including FreeCell, Hearts, Internet 

Backgammon, Internet Checkers, Internet Hearts, Internet Reversi, Internet Spades, 
Minesweeper, Pinball, Solitaire, and Spider Solitaire. 

 
To access the Games folder: 
• Click Start > All Programs > Games. 

 
Note:  Games are discussed in more detail in the Intermediate training manual. 

 
Adding Applications to the Startup Menu 
• The Startup folder is a default Windows XP folder listed under All Programs in the Start menu. 
• Any applications in the Startup folder begin automatically each time you start Windows XP.  The 

Startup folder is empty by default. 
 
To add applications to the Startup folder: 
• Click Start > All Programs. 
• Right-click on Startup. 
• From the pop-up menu, select Open: 
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• This opens the Startup window. 
• Create a shortcut of the application you want to add to the Startup folder. 
• Cut and paste the shortcut into the Startup window. 

 
Note:  Creating shortcuts and cutting and pasting files, folders, and programs, is discussed in 
more detail later in this training manual. 

 
Running Programs and opening Folders and Documents 
• The Run command on the Start menu allows you to run programs, open folders and documents, 

or go to a Web site. 
 
To display the Run command: 
• Click Start > Run.  This opens the Run dialog box: 

 

 
 

• Type the name of the program, folder, document, or Web site you want to run or open. 
• Click OK. 
 
 
Customizing the Start Menu 
 
Selecting a Start Menu Style 
• The Windows XP Start menu has a new design and layout.  For those users that prefer the Start 

menu style of older Windows versions, the Start menu can be changed to the Classic Start 
menu. 

Selecting a Start Menu Icon Size 
• In the Start menu, an icon is displayed to the left of each program, folder, or file, providing a visual 

representation of the corresponding program, folder, or file.  The size of the icons can increase or 
decrease the overall size of the Start menu.  

 
To increase or decrease the size of Start menu icons: 
• Right-click on the Start button. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Click the Customize button. 
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• Select the Large icons or Small icons option button in the Select an icon size for programs 
area: 
 

 
Changing the Number of Programs Displayed in the Start Menu 
• The Start menu displays six frequently used programs by default.  When you remove a program 

from the frequently used programs list, it is replaced by another program. 
 
To customize the number of frequently used programs displayed in the Start menu: 
• Right-click on the Start button. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Click the Customize button. 
• Click the up and down arrows on the Number of programs on Start menu box in the Programs 

area: 
 

 
 

• Click OK. 
• Click OK again to exit the Taskbar and Start Menu Properties dialog box. 

 
Note:  To clear all programs displayed in the frequently used program list, click the Clear List 
button. 

 
Displaying Recent Documents 
• The My Recent Documents folder displays the most recent documents you have opened.  The 

My Recent Documents folder is located among the Start menu items with a blue background:  
 

 
 

To remove the My Recent Documents folder from the Start menu items: 
• Right-click on the Start button. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Click the Customize button. 
• Click the Advanced tab. 
• Uncheck the List my most recently opened documents box in the Recent documents area. 
• Click OK. 
• Click OK again to exit the Taskbar and Start Menu Properties dialog box. 
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Note:  To clear all documents displayed in the My Recent Documents list, click the Clear List 
button. 

 
Clearing Recent Documents from the Classic Start Menu 
• Right-click on the Start button. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Select the Classic Start menu option button. 
• Click the Customize button. 
• Click the Clear button in the Start menu area. 
• Click OK. 
• Click OK again to exit the Taskbar and Start Menu Properties dialog box. 
 
Using Advanced Options from the Classic Start Menu 
• Right-click on the Start button. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Select the Classic Start menu option button. 
• Click the Customize button. 
• Click the up and down arrows on the scroll bar to scroll through the Advanced Start menu 

options. 
• Check and uncheck your preferred options. 
• Click OK. 
• Click OK again to exit the Taskbar and Start Menu Properties dialog box. 
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Customizing the Desktop and Taskbar 
 
 

Customizing the Desktop 
 
Applying a Desktop Theme 
• A desktop theme affects the whole look of your desktop, including the desktop background, screen 

saver, window appearance, pointers, and sounds.  You can choose between the Windows XP or 
Windows Classic theme, or create your own theme.  By default, the Windows XP theme is 
applied the first time you start Windows XP: 
 

 
Applying a Desktop Background 
• The desktop background can be customized with a picture, texture, or color.  You can choose 

from Windows XP backgrounds or use your own images. 
 
To apply a desktop background: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Desktop tab. 
• Select a background from the Background list. 
• Click OK. 

 
Applying your own Image to the Desktop Background 
• Select the picture in the My Pictures folder that you want to apply as the desktop background. 
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• Click the Set as desktop background link in the task panel: 
 

 
 
Applying a Screen Saver 
• A screen saver is activated automatically after your computer has been idle for the number of 

minutes specified in the Wait box.  The screen saver will automatically return you to your work 
unless you have password protected the screen saver. 

 
To apply a screen saver: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Screen Saver tab. 
• Select a screen saver from the Screen Saver drop-down menu. 
• Click the Preview button to preview the screen saver. 
• Click OK. 

 
Note:  To change screen saver settings, such as the color or speed of a screen saver, click the 
Settings button. 
 
OR 
 

• Click Start > Control Panel > Appearance and Themes. 
• Click Choose a screen saver in the Pick a Task area.  This opens the Display Properties dialog 

box at the Screen Saver tab. 
• Select a screen saver from the Screen Saver drop-down menu. 
• Click the Preview button to preview the screen saver. 
• Click OK. 
 
Password Protecting a Screen Saver 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Screen Saver tab. 
• Check the On resume, password protect box. 
• Click OK. 

 
Note:  Your password is the same password with which you log on to Windows XP. 
 
OR 
 

• Click Start > Control Panel > Appearance and Themes. 
• Click Choose a screen saver in the Pick a Task area.  This opens the Display Properties dialog 

box at the Screen Saver tab. 
• Check the On resume, password protect box. 
• Click OK. 
 
Changing Window Appearance 
• Colors schemes and font sizes can be modified to customize the appearance of windows. 
 
To change window appearance: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
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• Click the Appearance tab. 
• Make the windows customizations you want. 
• Click OK. 

 
Note:  To change individual elements of the window appearance such as the active title bar, the 
inactive title bar, the font, and menu styles, click the Advanced button and make your changes. 

 
Changing Screen Settings 
• A higher screen resolution reduces the size of items on your screen, including windows, the Start 

menu, and icons, and increases the relative space on your desktop.  A lower screen resolution 
increases the size of items on your screen and decreases the relative space on your desktop. 

 
To change the screen resolution: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Settings tab. 
• Click and drag the Screen resolution bar until you reach the resolution you want: 

 

 
 
OR 
 

• Click Start > Control Panel > Appearance and Themes. 
 
• Click Change the screen resolution in the Pick a Task area.  This opens the Display 

Properties dialog box at the Settings tab. 
• Click and drag the Screen resolution bar until you reach the resolution you want. 
 
To change the number of screen colors: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Settings tab. 
• Select the Color quality you want from the drop-down menu. 
 
Changing Desktop Icons 
• Desktop icons can be changed for My Computer, My Documents, My Network Places, and the 

Recycle Bin. 
 
To change desktop icons: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Desktop tab. 
• Click the Customize Desktop button.  This opens the Desktop Items dialog box. 
• Select the icon you want to change. 
• Click the Change Icon button: 
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• Select an icon. 
• Click OK. 
• Click OK to exit the Desktop Items dialog box. 
• Click OK again to exit the Display Properties dialog box. 
 
Using the Desktop Cleanup Wizard 
• The Desktop Cleanup Wizard cleans up your desktop by moving unused desktop shortcuts to a 

folder called Unused Desktop Shortcuts.  By default, the Desktop Cleanup Wizard runs every 
sixty (60) days. 

 
To run the Desktop Cleanup Wizard: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Desktop tab. 
• Click the Customize Desktop button.  This opens the Desktop Items dialog box. 
• Click the Clean Desktop Now button.  Complete the wizard steps. 
• Click OK to exit the Desktop Items dialog box. 
• Click OK again to exit the Display Properties dialog box. 

 
Note:  Uncheck the Run Desktop Cleanup Wizard every 60 days box if you do not want the 
wizard to run automatically every 60 days. 

 
 
Customizing the Taskbar 
 
Changing the Taskbar Appearance 
• By default, the taskbar uses the new taskbar grouping feature and is always displayed on top of 

any opened windows. 
 
Note:  Taskbar customizations can also be performed in the Control Panel under Appearance 
and Themes. 

 
Locking the Taskbar 
• Locking the taskbar secures the taskbar location so it cannot be moved. 
 
To lock the taskbar: 
• Right-click on an empty area of the taskbar. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box: 
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• Check the Lock the taskbar box. 
• Click OK. 
 
Auto-hiding the Taskbar 
• Auto-hiding the taskbar hides the taskbar on the desktop.  To display the taskbar, point your 

mouse cursor at the location of the taskbar. 
 

To auto-hide the taskbar: 
• Right-click on an empty area of the taskbar. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Check the Auto-hide the taskbar box. 
• Click OK. 
 
To modify taskbar notification settings: 
• Right-click on an empty area of the taskbar. 
• From the pop-up menu, select Properties.  This opens the Taskbar and Start Menu Properties 

dialog box. 
• Make the changes you want in the Notification area: 

 

 
 

• Click OK. 
 
Note:  To customize notification behavior for different items, click the Customize button. 
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WEEK  7 
 
 

 Working with Windows 
 
Understanding Windows 
 
About Windows 
• Windows are frames on the desktop that contain the contents of opened files, folders, and 

programs.  The content of a window changes according to the type of file, folder, or program 
opened. 

 
Using the Title Bar 
• The title bar is the horizontal bar at the top of each window: 

 

 
 

• The title bar contains the program or folder icon, the title of the window, and the Minimize, 
Maximize, and Close buttons. 

 
Using the Program or Folder Icon 
• The program or folder icon displays a pop-up menu with options to minimize, maximize, or close 

the window, or restore, resize, or move the window. 
 
To display the program or folder icon pop-up menu: 
• Click on the program or folder icon in the title bar. 
 
Using the Scroll Bars 
• When the contents of a window are too large to fit in the screen, scroll bars appear to scroll both 

vertically and horizontally through the window: 
 

 
 
To scroll vertically: 
• Click the up and down arrows to scroll up and down the window 

 
OR click and drag the vertical scroll bar to scroll up and down the window. 

 
To scroll horizontally: 
• Click the left and right arrows to scroll the window to the left and right 

 
OR click and drag the horizontal scroll bar to scroll the window to the left and right. 
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Manipulating Windows 
 
Minimizing Windows 
• Minimizing a window displays the window in the taskbar as a button: 

 

 
 

• Minimizing windows is useful if you need to view the desktop or just want to temporarily hide the 
open window. 

 
To minimize an open window: 
• Click the Minimize button on the title bar: 

 

 
 
OR 
 

• Click on the program or folder icon on the title bar. 
 
• From the pop-up menu, select Minimize. 

 
Note:  Click the program or folder button in the taskbar to restore the open window. 

 
Minimizing All Open Windows 
• Minimizing all open windows is a quick way to access and view the desktop. 
 
To minimize all open windows: 
• Click the Show Desktop button on the taskbar:  

 

 
 
Note:  The Show Desktop button is displayed on the taskbar when the Quick Launch toolbar is 
displayed.  The Quick Launch toolbar is discussed in more detail later in this training manual. 

 
Maximizing Windows 
• Maximizing a window makes the window cover the whole screen. 
 
To maximize a window: 
• Click the Maximize button on the title bar: 

 

 
 
OR 
 

• Click on the program or folder icon on the title bar. 
• From the pop-up menu, select Maximize. 

 
Note:  Double-clicking the title bar maximizes and restores a window. 

 
Restoring Windows 
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• Restoring a window puts a window that has been maximized or minimized back to its previous 
size. 

 
To restore a window: 
• Click the Restore Down button on the title bar: 

 

 
 
OR 
 

• Click on the program or folder icon on the title bar. 
• From the pop-up menu, select Restore. 

 
Note:  Double-clicking the title bar maximizes and restores a window. 

 
Closing Windows 
• Closing a window ends a program or closes a file or folder. 
 
To close a window: 
• Click the Close button on the title bar: 

 

 
 
OR 
 

• Click on the program or folder icon on the title bar. 
• From the pop-up menu, select Close. 
 
 
Resizing and Moving Windows 
 
Resizing the Window Border 
• Resizing windows is useful if you want to view more than one window at a time. 
 
To increase or decrease window width: 
• Click and drag the left or right window border: 

 

 
Cascading Windows 
• Cascading windows arranges all open windows (not windows minimized to the taskbar) so that 

title bars are listed under each other:  
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To cascade windows: 
• Right-click on an empty area of the taskbar. 
• From the pop-up menu, select Cascade Windows. 

 
Note:  To undo the windows cascade, right-click on an empty area of the taskbar and select Undo 
Cascade. 

 
Tiling Windows Horizontally 
• Tiling windows horizontally resizes each open window (not windows minimized to the taskbar) so 

each window is horizontally stacked. 
 
To tile windows horizontally: 
• Right-click on an empty area of the taskbar. 
• From the pop-up menu, select Tile Windows Horizontally. 

 
Note:  To undo the horizontal window tile, right-click on an empty area of the taskbar and select 
Undo Tile. 

 
Tiling Windows Vertically 
• Tiling windows vertically resizes each open window (not windows minimized to the taskbar) so 

each window is arranged and displayed vertically: 
 

 
 
To tile windows vertically: 
• Right-click on an empty area of the taskbar. 
• From the pop-up menu, select Tile Windows Vertically. 

 
Note:  To undo the vertical window tile, right-click on an empty area of the taskbar and select 
Undo Tile. 

 
Moving a Window 
• Click and drag the window title bar to the position you want. 

 
OR 
 

• Click on the program or folder icon on the title bar. 
• From the pop-up menu, select Move: 

 

 
 

• Click and drag the window title bar to the position you want. 
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Understanding Windows Menus 
 
Getting to Know Windows Menus 
• Window menus change according to the type of file, folder or program opened.  This section 

discusses the menus displayed in an open folder: 
 

 
 
Using the File Menu 
• The File menu offers tasks to manage files and folders.  Some tasks offered in the File menu 

include creating a new file or folder, opening or exploring a file or folder, creating shortcuts, 
renaming or deleting a file or folder, and sending a file or folder to different locations.  

 
Using the Edit Menu 
• The Edit menu also offers tasks to manage files and folders.  Some tasks offered in the Edit 

menu include copying, cutting, and pasting files and folders and undoing and redoing file and 
folder actions. 

 
Using the View Menu 
• The View menu offers tasks to change how files and folders in a window are viewed.  Some tasks 

offered in the View menu include changing how files and folders are displayed in the window, 
showing or hiding toolbars and the status bar, selecting the details displayed in detail view, and 
arranging icons. 

 
Using the Favorites Menu 
• The Favorites menu offers a quick way to access Internet pages, folders, or files added to your 

Favorites list.  Tasks offered in the Favorites menu include adding and organizing favorites. 
 
Using the Tools Menu 
• The Tools menu offers tasks to manage network drives, synchronize offline files and folders, and 

set folder options. 
 
Using the Help Menu 
• The Help menu offers a link to the Help and Support Center, offers to check the legality of your 

Windows XP copy, and displays information about your copy of Windows XP. 
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Computer Packages 1  
 
WEEK 8 
 
Working with Accessories 
 
Using Notepad 
 
About Notepad 
• Notepad is a Windows XP accessories program that is used for creating simple text documents.  
 
Opening Notepad 
• Click Start > All Programs > Accessories > Notepad. 
 
Entering Text in Notepad 
• Begin typing in the Notepad window:  

 

 
 
Wrapping Text 
• When you type in Notepad, your text stays on one line so the Notepad document gets wider and 

wider to accommodate the amount of text.  To view all text, you need to use the horizontal scroll 
bar.  

• To have lines wrap at the end of a line and begin a new line when your text reaches the end of the 
document window, you need to turn on Word Wrap. 

 
To turn on Word Wrap: 
• From the Notepad main menu, select Format > Word Wrap. 

 
Note:  Text will move to different lines when you resize your Notepad window. 

 
Saving a Notepad Document 
• From the Notepad main menu, select File > Save.  The first time you save a new Notepad 

document, you will be prompted for a file name and a file location. 
• Select a file location. 
• Enter a file name. 
• Click Save. 
 
Printing a Notepad Document 
• From the Notepad main menu, select File > Print.  This opens the Print dialog box. 
• Click Print. 
 
Exiting Notepad 
• From the Notepad main menu, select File > Exit. 
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Using Paint 
 
About Paint 
• Paint is a Windows XP accessories program that is used to create drawings and make basic edits 

to images. 
Opening Paint 
• Click Start > All Programs > Accessories > Paint: 

 

 
 
Drawing a Line with a Pencil 
• Click the Pencil button on the Tool Box: 

 

 
 

• Click and drag your mouse on the drawing canvas:  
 

 
 
Note:  To change the color of a drawing tool, click a color in the Color Box. 

 
Drawing a Line with a Brush 
• Click the Brush button on the Tool Box: 

 

 
 

• Click and drag your mouse on the drawing canvas. 
 
Drawing a Line with an Airbrush 
• Click the Airbrush button on the Tool Box: 

 

 
 

• Click and drag your mouse on the drawing canvas.  
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Adding Text 
• Click the Text button on the Tool Box: 

 

 
 

• Click and drag your mouse on the drawing canvas to create a text box. 
• Begin typing. 
 
Adding Shapes 
• Click on one of the shape buttons on the Tool Box: 

 

 
 

• Click and drag your mouse on the drawing canvas. 
 
Filling Shapes with Color 
• Click the Fill button on the Tool Box: 

 

 
 

• Select the color you want from the Color Box. 
• Click inside the shape you want to fill: 

 

 
 
Erasing a Drawing 
• Click the Eraser/Color Eraser button on the Tool Box: 

 

 
 

• Click and drag your mouse over the drawings you want erased. 
 
Opening an Existing Image 
• From the Paint main menu, select File > Open. 
• Locate and select the image you want to open. 
• Click Open. 
 
Saving an Image 
• From the Paint main menu, select File > Save.  The first time you save a new Paint document, 

you will be prompted for a file name and a file location. 
• Select a file location. 
• Enter a file name. 
• Click Save. 
 
Exiting Paint 
• From the Paint main menu, select File > Exit. 
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Using the Clock 
 
About the Clock 
• Your computer clock is automatically synchronized with a network time server or Internet time 

server depending on whether your computer is a member of a domain. 
 
Displaying the Clock 
• Double-click on the clock in the taskbar notification area.  This opens the Date and Time 

Properties dialog box: 
 

 
 
Setting the Date and Time 
To set the time: 
• Click the up and down arrows next to the time box. 
 
To set the date: 
• Select the month from the month drop-down menu in the Date area. 
• Click the up and down arrows next to the year box in the Date area to set the year. 
• Click a date on the calendar in the Date area to set the day. 
 
Setting the Time Zone 
• Click the Time Zone tab: 

 

 
 

• Select a time zone from the drop-down menu. 
• Click OK. 
 
 
Using the Calculator 
 
About the Calculator 
• Calculator is a Windows XP accessories program that is used to calculate equations.  The 

calculator can be viewed as a standard calculator for simple calculations or a scientific calculator 
for complex calculations. 

Displaying the Calculator 
• Click Start > All Programs > Accessories > Calculator: 
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Switching between the Standard and Scientific Calculator 
• From the Calculator main menu, select View > Scientific: 

 

 
 
Using the Number Pad 
• Click the calculator buttons on the calculator number pad to enter equations 

 
OR use the number pad on your keyboard to enter equations. 

 
Exiting Calculator 
• Click the Close button on the Calculator title bar. 
 
 
Using the Command Prompt 
 
About the Command Prompt 
• Command Prompt is a Windows XP accessories program that is used for typing MS-DOS 

commands. 
 
Opening the Command Prompt 
• Click Start > All Programs > Accessories > Command Prompt: 

 

 
 
Exiting the Command Prompt 
• Type exit at the Command Prompt. 
• Press the Enter key on your keyboard. 
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Computer Packages I  
 
Week 9 
 
Working with Files and Folders 
 
Getting to Know Windows XP Folders 
 
About Folders 
• Folders on a computer provide a storage system similar to folders in a filing cabinet.  Folders can 

contain files and other subfolders.  Windows XP provides a number of default (personal) folders to 
start your computer filing system. 

• A folder is typically represented by a folder icon.  The folder name is under the icon: 
 

 
 
Using My Computer 
• The My Computer folder displays all hard disk drives and removable storage devices connected 

to your computer: 
 

 
 

• Double-clicking on a drive or removable storage device displays its contents. 
 
To open the My Computer folder: 
• Click Start > My Computer. 

 

 
 
• Using My Documents 
• The My Documents folder provides a place to store all of your files.  When you save a document, 

the default save location is the My Documents folder: 
 

 
 
To open the My Documents Folder: 
• Click Start > My Documents. 
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Using My Pictures 
• By default, the My Pictures folder is situated in the My Documents folder.  When you save 

pictures from your digital camera or scanner to your computer, or save a file in a graphics 
program, such as Microsoft Paint, the default save location is the My Pictures folder: 
 

 
 
To open the My Pictures folder: 
• Click Start > My Pictures. 

 
Note:  The My Pictures folder contains some sample pictures. 

 
Using My Music 
• By default, the My Music folder is situated in the My Documents folder. When you use Windows 

Media Player to copy music from a CD or download music from the Internet, the default save 
location is the My Music folder: 
 

 
 
To open the My Music folder: 
• Click Start > My Music. 

 
Note:  The My Music folder contains some sample music. 

To determine file types 
• Within the Windows Explorer window each file will be marked with a small icon, as illustrated. In 

the example shown the first file displays an icon representing Microsoft Word, and if you look 
along the line of information about this file, it clearly states (assuming that you are using the 
details mode to view the files) that the file is indeed a Microsoft Word Document. The second file 
is marked as a Microsoft PowerPoint Presentation file in the same way. 

 
 
This indicates that somehow Windows knows what a Word file is and what a PowerPoint file is. 
This is because when Word and PowerPoint were installed onto the PC the installation program 
gave Windows information about files that would be created using these packages. 
 
If you were to double click on say, the Word file, the Word program would open up, and the data 
file that you double clicked on would be displayed within the Word program. To use the jargon, 
files created within Word are "associated" with Microsoft Word and all Word document files have a 
file extension of .doc 

 
• In some cases Windows does not have detailed information about certain file types. In the 

example illustrated, there are two files and the icons used to display them are the generic 
Windows default icons. This means that if you were to double click on these files they would not 
run or be displayed within a program, for the simple reason that Windows does not know what to 
do with these files. There is no "file association" for these particular files. 

 
 

•  
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Some more examples: 
• Note that the icons shown for some of these file types will vary depending on what programs you 

have installed on your computer. 
 

 
The .EXE extension indicates that the file is an executable (program) file. 
 

 
The .GIF extension means that the file contains an image. GIF files are commonly found on the 
Web. 
 

 
.JPG or .JPEG is another common type of image file. 
 

 
.HTML (HyperText Markup Language) is the format that Web pages are stored in. 
 

 
.MDB files contain an Access database. 
 

 
.PDF is used by the Adobe Acrobat program. PDF files contain documents that can be viewed or 
printed. 
 

 
.RTF (Rich Text Format) is used for word processed documents. It is supported by many different 
kinds of word processing application so it is useful for converting documents from one program to 
another. 
 

 
.TXT files are simple text only files, commonly created using the Windows Notepad application. 
 

 
.XLS files contain an Excel Workbook. 

 
 
To display commonly used folders on the desktop: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Desktop tab. 
• Click the Customize Desktop button: 
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• Check the icons you want displayed on your desktop in the Desktop icons area: 
 

 
 

• Click OK. 
• Click OK again to exit the Display Properties dialog box. 
 
Using the Recycle Bin 
• When you delete a program, file, or folder, it is moved to the Recycle Bin.  The Recycle Bin 

gives you the opportunity of later retrieving your deleted items if you change your mind.  Items in 
the Recycle Bin still take up hard disk space.  When the Recycle Bin is full, Windows XP 
automatically cleans out enough space to accommodate the newest deleted items. 

• By default, the Recycle Bin is located on your desktop: 
 

 
Displaying Folders on the Desktop 
• Windows XP makes it easy to display the most commonly used folders and programs on your 

desktop for easy access. 
 
Managing Files and Folders 
 
Opening a File or Folder 
• Double-click on the file or folder you want to open.  The file or folder is displayed in a window. 

 
Note:  To open programs, files, and folders from the Start menu, only a single-click is required. 

 
Copying, Cutting, and Pasting Files and Folders 
• Copying files and folders is useful if you want to copy (duplicate) a file or folder, and place it in 

another location.  Cutting a file or folder is useful if you want to move a file or folder to another 
location. 

 
To copy or cut files and folders: 
• Right-click on the file or folder you want to copy or cut. 
• From the pop-up menu, select Copy or Cut. 
• Open the location you want the copied or cut item to be placed. 
• Right-click in the location. 
• From the pop-up menu, select Paste. 
 
Creating Shortcuts for Files and Folders 
• Creating a shortcut is useful when you frequently access a program, folder, or file, or when you 

want to place a program, folder, or file in the Start menu.  The desktop is a convenient location to 
place shortcuts. 

 
To create a shortcut from a program, file, or folder: 
• Right-click on the program, file, or folder for which you want to create a shortcut. 
• From the pop-up menu, select Create Shortcut. 
• Cut and paste the shortcut to the location you want. 

 
OR 
 

• Right-click on the program, file, or folder for which you want to create a shortcut. 
• From the pop-up menu, select Create Shortcut. 
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• Click and drag the shortcut into a folder or onto the desktop:  
 

 
 
Note:  When you delete a shortcut, the original program, file, or folder is not deleted. 

 
To create a shortcut from a location: 
• Right-click on the location you want your shortcut. 
• From the pop-up menu, select New > Shortcut: 

 

 
Renaming Files and Folders 
• Right-click on the file or folder you want to rename. 
• From the pop-up menu, select Rename. 
• Type a new name: 

 

 
 

• Press the Enter key on your keyboard. 
 
Deleting Files and Folders 
To delete a file or folder located on the desktop: 
• Right-click on the file or folder you want to delete. 
• From the pop-up menu, select Delete. 

 
OR 
 

• Select the file or folder you want to delete. 
• Press the Delete key on your keyboard. 
 
To delete a file or folder located in a folder: 
• Select the file or folder you want to delete. 
• From the main menu, select File > Delete: 
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OR 
 

• Select the file or folder you want to delete. 
• Press the Delete key on your keyboard. 
 
Changing File and Folder Views 
• When viewing files and folders within a folder, files and folders can be viewed as: 

 
• Details: 

 

 
 

• A List: 
 

 
 

• Icons: 
 

 
 

• Tiles: 
 

 
 

• Thumbnails: 
 

 
Displaying the File and Folder Structure 
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• Click the Folders button on the Standard Buttons toolbar: 
 

 
 
Navigating Folders 
• The Standard Buttons toolbar contains Back, Forward, and Up navigation buttons: 

 

 
 

• When you click the Back navigation button, you return to the previous opened folder. 
• The Forward navigation button becomes active once you have clicked the Back navigation 

button.  The Forward navigation button returns you to the opened folder you navigated back from. 
• The Up navigation button moves you up one level in the folder structure.  For example, the My 

Music folder is located in the My Documents folder.  If the My Music folder is open and you click 
the Up navigation button, you will be taken to the My Documents folder regardless of the folders 
that are Back or Forward in your navigation. 

 
Displaying File and Folder Properties 
• Files and folders have property sheets that include information such as the type, size and location 

of a file or folder; the date a file or folder was created, modified, or accessed; file and folder 
attributes; the name of the program that opens a file; and the number of files or subfolders 
contained in a folder. 

• File and folder property sheets vary depending on the type of file or folder. 
 
To display properties for files and folders within a folder window: 
• Select the file or folder (in the folder window) for which you want to display properties. 
• From the main menu, select File > Properties: 

 

 
 
OR 

Modifying Folder Options 
• Modifying folder options allows you to customize how folders appear and function.  Options 

include opening folders with a single- or double-click, choosing the default folder view (details, 
tiles, etc.), specifying a program to open certain file types, and working with offline files and 
programs when not connected to a network. 

 
To modify folder options: 
• Open the folder for which you want to modify options. 
• From the main menu, select Tools > Folder Options: 
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• This opens the Folder Options dialog box. 
• Make the folder modifications you want. 
• Click OK. 

 
OR 
 

• Click Start > Control Panel. 
• Click Appearance and Themes. 
• Click Folder Options in the or pick a Control Pane icon area.  This opens the Folder Options 

dialog box. 
• Make the folder modifications you want. 
• Click OK. 
 
Modifying the Folder Window Toolbar 
To show or hide folder window toolbars: 
• From the main menu, select View > Toolbars.  This displays a list of toolbars available.  Toolbars 

with a check next to them are already displayed: 
 

 
 

• Check or uncheck the toolbars you want to show or hide. 
Using Task Panels 
• A new feature to Windows XP, task panels provide an easy way to access the most commonly 

used folder tasks.  The task panel displays a list of hyperlinked tasks to the left of the folder 
contents: 
 

 
 

• Several folders offer additional specialized hyperlinked tasks.  For example, the My Pictures and 
My Music folders offer links that help you manage your picture and music files.  The Recycle Bin 
offers links to empty the Recycle Bin or restore items from the Recycle Bin.  The My Computer 
folder offers links to view system information, add or remove programs, and change system 
settings. 
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Computer Packages I  
Week 10 
 
Using the Search Companion 
 
About the Search Companion 
• Enhanced for Windows XP, the Search Companion is designed to help you quickly find what 

you're looking for.  The Search Companion helps you find files, folders, printers, computers and 
people, information in the Help and Support Center, and acts as a starting point to search the 
Internet. 

 
Displaying the Search Companion 
• Click Start > Search 

 
OR click the Search button in a folder window: 
 

 
 
Searching for Pictures, Music, or Video 
• Click the Pictures, music, or video link in the Search Companion: 

 

 
 

• Check the file type for which you are searching and/or enter a file name. 
• Click Search. 

 
Note:  Use advanced search options to search on more specific criteria. 

 
Searching for Documents 
• Click the Documents (word processing, spreadsheet, etc.) link in the Search Companion. 
• Select the criteria on which you are basing your search and/or enter a file name: 
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•  

 
• Click Search. 
 
Searching for all Files and Folders 
• Click the All Files and Folders link in the Search Companion. 
• Select the criteria on which you are basing your search and/or enter a file name or word or phrase 

in the file. 
• Click Search. 
 
Using Windows Explorer or My Computer 
• Windows Explorer and My Computer offer ways to manually locate and manage files and 

folders within the hierarchical structure of files, folders, and drives on your computer. 
 
To open Windows Explorer: 
• Click Start > All Programs > Accessories > Windows Explorer. 
 
To open My Computer: 
• Click Start > My Computer. 
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Computer Application I  
Training Manual 
Week 11 
 
Working with Files and Folders 
 
Getting to Know Windows XP Folders 
 
About Folders 
• Folders on a computer provide a storage system similar to folders in a filing cabinet.  Folders can 

contain files and other subfolders.  Windows XP provides a number of default (personal) folders to 
start your computer filing system. 

• A folder is typically represented by a folder icon.  The folder name is under the icon: 
 

 
 
Using My Computer 
• The My Computer folder displays all hard disk drives and removable storage devices connected 

to your computer: 
 

 
 

• Double-clicking on a drive or removable storage device displays its contents. 
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To open the My Computer folder: 
• Click Start > My Computer. 

 

 
 
• Using My Documents 
• The My Documents folder provides a place to store all of your files.  When you save a document, 

the default save location is the My Documents folder: 
 

 
 
To open the My Documents Folder: 
• Click Start > My Documents. 
 
Using My Pictures 
• By default, the My Pictures folder is situated in the My Documents folder.  When you save 

pictures from your digital camera or scanner to your computer, or save a file in a graphics 
program, such as Microsoft Paint, the default save location is the My Pictures folder: 
 

 
 
To open the My Pictures folder: 
• Click Start > My Pictures. 

 
Note:  The My Pictures folder contains some sample pictures. 

 
Using My Music 
• By default, the My Music folder is situated in the My Documents folder. When you use Windows 

Media Player to copy music from a CD or download music from the Internet, the default save 
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location is the My Music folder: 
 

 
 
To open the My Music folder: 
• Click Start > My Music. 

 
Note:  The My Music folder contains some sample music. 

To determine file types 
• Within the Windows Explorer window each file will be marked with a small icon, as illustrated. In 

the example shown the first file displays an icon representing Microsoft Word, and if you look 
along the line of information about this file, it clearly states (assuming that you are using the 
details mode to view the files) that the file is indeed a Microsoft Word Document. The second file 
is marked as a Microsoft PowerPoint Presentation file in the same way. 

 
 
This indicates that somehow Windows knows what a Word file is and what a PowerPoint file is. 
This is because when Word and PowerPoint were installed onto the PC the installation program 
gave Windows information about files that would be created using these packages. 
 
If you were to double click on say, the Word file, the Word program would open up, and the data 
file that you double clicked on would be displayed within the Word program. To use the jargon, 
files created within Word are "associated" with Microsoft Word and all Word document files have a 
file extension of .doc 

 
• In some cases Windows does not have detailed information about certain file types. In the 

example illustrated, there are two files and the icons used to display them are the generic 
Windows default icons. This means that if you were to double click on these files they would not 
run or be displayed within a program, for the simple reason that Windows does not know what to 
do with these files. There is no "file association" for these particular files. 

 

Some more examples: 
• Note that the icons shown for some of these file types will vary depending on what programs you 

have installed on your computer. 
 

 
The .EXE extension indicates that the file is an executable (program) file. 
 

 
The .GIF extension means that the file contains an image. GIF files are commonly found on the 
Web. 
 

 
.JPG or .JPEG is another common type of image file. 
 

 
.HTML (HyperText Markup Language) is the format that Web pages are stored in. 
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.MDB files contain an Access database. 
 

 
.PDF is used by the Adobe Acrobat program. PDF files contain documents that can be viewed or 
printed. 
 

 
.RTF (Rich Text Format) is used for word processed documents. It is supported by many different 
kinds of word processing application so it is useful for converting documents from one program to 
another. 
 

 
.TXT files are simple text only files, commonly created using the Windows Notepad application. 
 

 
.XLS files contain an Excel Workbook. 

 
 
To display commonly used folders on the desktop: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Desktop tab. 
• Click the Customize Desktop button: 

 

 
 
• Check the icons you want displayed on your desktop in the Desktop icons area: 

 

 
 

• Click OK. 
• Click OK again to exit the Display Properties dialog box. 
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Using the Recycle Bin 
• When you delete a program, file, or folder, it is moved to the Recycle Bin.  The Recycle Bin 

gives you the opportunity of later retrieving your deleted items if you change your mind.  Items in 
the Recycle Bin still take up hard disk space.  When the Recycle Bin is full, Windows XP 
automatically cleans out enough space to accommodate the newest deleted items. 

• By default, the Recycle Bin is located on your desktop: 
 

 
Displaying Folders on the Desktop 
• Windows XP makes it easy to display the most commonly used folders and programs on your 

desktop for easy access. 
 
Managing Files and Folders 
 
Opening a File or Folder 
• Double-click on the file or folder you want to open.  The file or folder is displayed in a window. 

 
Note:  To open programs, files, and folders from the Start menu, only a single-click is required. 

 
Copying, Cutting, and Pasting Files and Folders 
• Copying files and folders is useful if you want to copy (duplicate) a file or folder, and place it in 

another location.  Cutting a file or folder is useful if you want to move a file or folder to another 
location. 

 
To copy or cut files and folders: 
• Right-click on the file or folder you want to copy or cut. 
• From the pop-up menu, select Copy or Cut. 
• Open the location you want the copied or cut item to be placed. 
• Right-click in the location. 
• From the pop-up menu, select Paste. 
 
Creating Shortcuts for Files and Folders 
• Creating a shortcut is useful when you frequently access a program, folder, or file, or when you 

want to place a program, folder, or file in the Start menu.  The desktop is a convenient location to 
place shortcuts. 

 
To create a shortcut from a program, file, or folder: 
• Right-click on the program, file, or folder for which you want to create a shortcut. 
• From the pop-up menu, select Create Shortcut. 
• Cut and paste the shortcut to the location you want. 

 
OR 
 

• Right-click on the program, file, or folder for which you want to create a shortcut. 
• From the pop-up menu, select Create Shortcut. 
 
• Click and drag the shortcut into a folder or onto the desktop:  
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Note:  When you delete a shortcut, the original program, file, or folder is not deleted. 

 
To create a shortcut from a location: 
• Right-click on the location you want your shortcut. 
• From the pop-up menu, select New > Shortcut: 

 

 
Renaming Files and Folders 
• Right-click on the file or folder you want to rename. 
• From the pop-up menu, select Rename. 
• Type a new name: 

 

 
 

• Press the Enter key on your keyboard. 
 
Deleting Files and Folders 
To delete a file or folder located on the desktop: 
• Right-click on the file or folder you want to delete. 
• From the pop-up menu, select Delete. 

 
OR 
 

• Select the file or folder you want to delete. 
• Press the Delete key on your keyboard. 
 
To delete a file or folder located in a folder: 
• Select the file or folder you want to delete. 
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• From the main menu, select File > Delete: 
 

 
 
OR 
 

• Select the file or folder you want to delete. 
• Press the Delete key on your keyboard. 
 
 

Computer Application I  
Training Manual 
Week 11 
 
Working with Files and Folders 
 
Getting to Know Windows XP Folders 
 
About Folders 
• Folders on a computer provide a storage system similar to folders in a filing cabinet.  Folders can 

contain files and other subfolders.  Windows XP provides a number of default (personal) folders to 
start your computer filing system. 

• A folder is typically represented by a folder icon.  The folder name is under the icon: 
 

 
 
Using My Computer 
• The My Computer folder displays all hard disk drives and removable storage devices connected 

to your computer: 
 

 
 

• Double-clicking on a drive or removable storage device displays its contents. 
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To open the My Computer folder: 
• Click Start > My Computer. 

 

 
 
• Using My Documents 
• The My Documents folder provides a place to store all of your files.  When you save a document, 

the default save location is the My Documents folder: 
 

 
 
To open the My Documents Folder: 
• Click Start > My Documents. 
 
Using My Pictures 
• By default, the My Pictures folder is situated in the My Documents folder.  When you save 

pictures from your digital camera or scanner to your computer, or save a file in a graphics 
program, such as Microsoft Paint, the default save location is the My Pictures folder: 
 

 
 
To open the My Pictures folder: 
• Click Start > My Pictures. 

 
Note:  The My Pictures folder contains some sample pictures. 

 
Using My Music 
• By default, the My Music folder is situated in the My Documents folder. When you use Windows 

Media Player to copy music from a CD or download music from the Internet, the default save 
location is the My Music folder: 
 

 
 
To open the My Music folder: 
• Click Start > My Music. 

 
Note:  The My Music folder contains some sample music. 
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To determine file types 
• Within the Windows Explorer window each file will be marked with a small icon, as illustrated. In 

the example shown the first file displays an icon representing Microsoft Word, and if you look 
along the line of information about this file, it clearly states (assuming that you are using the 
details mode to view the files) that the file is indeed a Microsoft Word Document. The second file 
is marked as a Microsoft PowerPoint Presentation file in the same way. 

 
 
This indicates that somehow Windows knows what a Word file is and what a PowerPoint file is. 
This is because when Word and PowerPoint were installed onto the PC the installation program 
gave Windows information about files that would be created using these packages. 
 
If you were to double click on say, the Word file, the Word program would open up, and the data 
file that you double clicked on would be displayed within the Word program. To use the jargon, 
files created within Word are "associated" with Microsoft Word and all Word document files have a 
file extension of .doc 

 
• In some cases Windows does not have detailed information about certain file types. In the 

example illustrated, there are two files and the icons used to display them are the generic 
Windows default icons. This means that if you were to double click on these files they would not 
run or be displayed within a program, for the simple reason that Windows does not know what to 
do with these files. There is no "file association" for these particular files. 

 

Some more examples: 
• Note that the icons shown for some of these file types will vary depending on what programs you 

have installed on your computer. 
 

 
The .EXE extension indicates that the file is an executable (program) file. 
 

 
The .GIF extension means that the file contains an image. GIF files are commonly found on the 
Web. 
 

 
.JPG or .JPEG is another common type of image file. 
 

 
.HTML (HyperText Markup Language) is the format that Web pages are stored in. 
 

 
.MDB files contain an Access database. 
 

 
.PDF is used by the Adobe Acrobat program. PDF files contain documents that can be viewed or 
printed. 
 

 
.RTF (Rich Text Format) is used for word processed documents. It is supported by many different 
kinds of word processing application so it is useful for converting documents from one program to 
another. 
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.TXT files are simple text only files, commonly created using the Windows Notepad application. 
 

 
.XLS files contain an Excel Workbook. 

 
 
To display commonly used folders on the desktop: 
• Right-click on the desktop. 
• From the pop-up menu, select Properties.  This opens the Display Properties dialog box. 
• Click the Desktop tab. 
• Click the Customize Desktop button: 

 

 
 
• Check the icons you want displayed on your desktop in the Desktop icons area: 

 

 
 

• Click OK. 
• Click OK again to exit the Display Properties dialog box. 
 
Using the Recycle Bin 
• When you delete a program, file, or folder, it is moved to the Recycle Bin.  The Recycle Bin 

gives you the opportunity of later retrieving your deleted items if you change your mind.  Items in 
the Recycle Bin still take up hard disk space.  When the Recycle Bin is full, Windows XP 
automatically cleans out enough space to accommodate the newest deleted items. 

• By default, the Recycle Bin is located on your desktop: 
 

 
Displaying Folders on the Desktop 
• Windows XP makes it easy to display the most commonly used folders and programs on your 

desktop for easy access. 
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WEEK  12 
 
 
 
Managing Files and Folders 
 
Opening a File or Folder 
• Double-click on the file or folder you want to open.  The file or folder is displayed in a window. 

 
Note:  To open programs, files, and folders from the Start menu, only a single-click is required. 

 
Copying, Cutting, and Pasting Files and Folders 
• Copying files and folders is useful if you want to copy (duplicate) a file or folder, and place it in 

another location.  Cutting a file or folder is useful if you want to move a file or folder to another 
location. 

 
To copy or cut files and folders: 
• Right-click on the file or folder you want to copy or cut. 
• From the pop-up menu, select Copy or Cut. 
• Open the location you want the copied or cut item to be placed. 
• Right-click in the location. 
• From the pop-up menu, select Paste. 
 
Creating Shortcuts for Files and Folders 
• Creating a shortcut is useful when you frequently access a program, folder, or file, or when you 

want to place a program, folder, or file in the Start menu.  The desktop is a convenient location to 
place shortcuts. 

 
To create a shortcut from a program, file, or folder: 
• Right-click on the program, file, or folder for which you want to create a shortcut. 
• From the pop-up menu, select Create Shortcut. 
• Cut and paste the shortcut to the location you want. 

 
OR 
 

• Right-click on the program, file, or folder for which you want to create a shortcut. 
• From the pop-up menu, select Create Shortcut. 
 
• Click and drag the shortcut into a folder or onto the desktop:  

 

 
 
Note:  When you delete a shortcut, the original program, file, or folder is not deleted. 

 
To create a shortcut from a location: 
• Right-click on the location you want your shortcut. 
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• From the pop-up menu, select New > Shortcut: 
 

 
Renaming Files and Folders 
• Right-click on the file or folder you want to rename. 
• From the pop-up menu, select Rename. 
• Type a new name: 

 

 
 

• Press the Enter key on your keyboard. 
 
Deleting Files and Folders 
To delete a file or folder located on the desktop: 
• Right-click on the file or folder you want to delete. 
• From the pop-up menu, select Delete. 

 
OR 
 

• Select the file or folder you want to delete. 
• Press the Delete key on your keyboard. 
 
To delete a file or folder located in a folder: 
• Select the file or folder you want to delete. 
• From the main menu, select File > Delete: 

 

 
 
OR 
 

• Select the file or folder you want to delete. 
• Press the Delete key on your keyboard. 
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WEEK   13 
 
VIRUSES 
3oncepts 
What is a virus and what does it do? 
• Viruses are small programs written so that they can jump from one computer to another (via disk 

or a network), and which can case disruption or damage to the computer system. Even data files 
such as a Word document can contain a virus. As well as causing damage to your data, or in 
some cases even destroying your data, viruses can cause other effects; such as using your email 
system to email all your email contacts and in the process infect other people’s computers. 

How viruses infect computers 
• Basically if you access files that are virus infected then that virus may be transmitted to your 

computer. Never accept diskettes/CD-ROMs/DVDs that have not been properly virus scanned first 
by your computer support team. Never connect to the Internet without an active virus checker 
program scanning all the files you download. Even be careful when using your organizations 
network, as one computer on the network is capable infecting all the other computers on the 
network. 

Why use a virus checker? 
• An up to date virus checker should help protect you from losing data due to virus attack. 
• You should find that you email system, does not get jammed up due to multiple email viruses. 
• You will have less chance of being sued for damages from other organizations that you 

accidentally infected with a virus. 
• You will save time and money by preventing virus attacks as opposed to dealing with the effects of 

an attack. 
What is virus disinfecting? 
• Running a virus checker on a computer that contains a virus is know as disinfecting the PC, as the 

virus program will detect, then eliminate the virus. 
 
 
Handling Viruses 
 
 
 
To run a virus checker 
• Many virus checking programs will scan your PC when you first switch on in the morning and 

some will even run detailed scans automatically, as well as automatically updating themselves so 
that you are protected against new virus types. In the example shown we have started the Norton 
Anti Virus program (via the Start menu). In this case we clicked on the Scan for Viruses button 
within the program. As you can see you can choose to scan only certain drives or the whole 
computer. At the end of the process you should see a message telling you that your computer is 
free of viruses. If a virus is detected during the scan and you work in a large organization inform 
your IT technical support team immediately.  
 
 
 
 
 
 
 



Students training Manual 

Page 55 of 58 

 

 
 
 
 
Regularly update your virus checking software 
• As new viruses are constantly emerging, it is vital to update your virus program on a regular basis. 

Many programs will do this automatically. For instance the Norton Antivirus program has a facility 
they call 'Live Update', which will update the virus checker with information about more recent 
viruses 
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WEEK    14 
 
Working with System Tools 
Viewing System Information 
• System Information displays information for local and remote computers including hardware 

configurations, computer components, software, and drivers. 
 
To view system information: 
• Click Start > All Programs > Accessories > System Tools > System Information. 
• Click the Close button on the System Information window when you have finished viewing 

system information. 
 
Using the Backup or Restore Wizard 
• The Backup or Restore Wizard helps you back up or restore files and settings on your computer. 
 
To use the Backup or Restore Wizard: 
• Click Start > All Programs > Accessories > System Tools > Backup. 
• Click Next. 

 

 
 

• Select Back up files and settings or Restore files and settings. 
• Complete the wizard steps according to the selection made. 
 
Running the Disk Defragmenter 
• The Disk Defragmenter allows your computer to save and run files more efficiently by 

consolidating fragmented files and folders. 
 
To run the Disk Defragmenter: 
• Click Start > All Programs > Accessories > System Tools > Disk Defragmenter.  This opens 

the Disk Defragmenter window: 
 

 
 
• Select the drive you want to defragment. 
• Click the Defragment button. 

 
Note:  To analyze a drive before defragmenting it, click the Analyze button and review the report. 
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WEEK 15 
 
Working with System Tools 
Viewing System Information 
• System Information displays information for local and remote computers including hardware 

configurations, computer components, software, and drivers. 
 
To view system information: 
• Click Start > All Programs > Accessories > System Tools > System Information. 
• Click the Close button on the System Information window when you have finished viewing 

system information. 
 
Using Disk Cleanup 
• Disk Cleanup frees up space on selected drives by displaying temporary files, Internet files, and 

unnecessary program files that can be deleted. 
 
To use Disk Cleanup: 
• Click Start > All Programs > Accessories > System Tools > Disk Cleanup. 
• Select the drive you want to clean from the drop-down menu. 
• Click OK.  This runs Disk Cleanup: 

 

 
 

• Check the files you want to delete. 
• Click OK. 
• Click Yes to delete the files. 
 
Using the Backup or Restore Wizard 
• The Backup or Restore Wizard helps you back up or restore files and settings on your computer. 
 
To use the Backup or Restore Wizard: 
• Click Start > All Programs > Accessories > System Tools > Backup. 
• Click Next. 
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• Select Back up files and settings or Restore files and settings. 
• Complete the wizard steps according to the selection made. 
 
Running the Disk Defragmenter 
• The Disk Defragmenter allows your computer to save and run files more efficiently by 

consolidating fragmented files and folders. 
 
To run the Disk Defragmenter: 
• Click Start > All Programs > Accessories > System Tools > Disk Defragmenter.  This opens 

the Disk Defragmenter window: 
 

 
 
• Select the drive you want to defragment. 
• Click the Defragment button. 

 
Note:  To analyze a drive before defragmenting it, click the Analyze button and review the report. 
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